Monday, December 18, 2017  
You are here:  Knowledge base * DotNetNuke * Ajax / Atlas Register  Login
Ajax

 

Pre DotNetNuke 4.5.x Ajax / Atlas


We moved the way how to configure DotNetNuke versions pre 4.5.x to this page.

DNN 4.5.x

 
Using Ajax in DotNetNuke 4.5.x

DotNetNuke is from version 4.5.x fully compatible with Ajax.
You do not have to install anything to use Ajax enabled controls.

We are enabling DNN KickStart to create and use Ajax controls.


 
Home  |  Company  |  Products  |  Contact  |  Downloads  |  Knowledge base
Copyright (c) 2017 FRENT IT   |  Privacy Statement  |  Terms Of Use